Discussion:
[tomoyo-users-en 516] AKARI 1.0.28 (critical bug fix) is available.
(too old to reply)
Tetsuo Handa
2012-10-20 13:35:25 UTC
Permalink
Raw Message
Hello.

A new version of AKARI fixes kernel panic bug in Linux 2.6.28 and earlier
kernels which occurs after certain type of program is executed. Since this bug
can be triggered without malicious intent, whoever using AKARI on Linux 2.6.28
and earlier kernels must upgrade to this version of AKARI.

Also, ccs-patch / caitsith-patch tarballs have been updated. These tarballs
added support for Linux 3.7-rc1 and OpenSUSE 12.2 and Ubuntu 12.10. Currently
TOMOYO 1.8 binary packages repository for OpenSUSE 12.2 and Ubuntu 12.10 is not
provided, for these kernels already have TOMOYO 2.5 enabled. Does somebody need
TOMOYO 1.8 binary packages repository for OpenSUSE 12.2 and Ubuntu 12.10?

Please let me know if you found any problems.

ccs-patch-1.8.3-20121015.tar.gz MD5: 7777c6bf22765b0c222f6b42ede10fc5
akari-1.0.28-20121020.tar.gz MD5: 77774d33b7c0fd6602130dfe7c2581a8
caitsith-patch-0.1-20121015.tar.gz MD5: cccc87e81ec8f20a3530b99c0caadc0e

Regards.

Loading...