Discussion:
[tomoyo-users-en 511] ccs-patch / ccs-tools / tomoyo-tools / caitsith-patch tarballs updated.
(too old to reply)
Tetsuo Handa
2012-08-05 07:50:59 UTC
Permalink
Raw Message
Hello.

ccs-patch-1.8.3 added support for Linux 3.6-rc1 and VineLinux 6.1.

ccs-tools-1.8.3 and tomoyo-tools-2.5.0 fixed an exception policy parsing bug
reported at [tomoyo-users-en 507]
http://sourceforge.jp/projects/tomoyo/lists/archive/users-en/2012-July/000506.html

caitsith-patch-0.1 fixed a conditional policy parsing bug found in 64 bits
environment.

Please let me know if you found any problems.

ccs-patch-1.8.3-20120805.tar.gz MD5: 666690e4de105021f0dd91a88d5dfbb7
ccs-tools-1.8.3-20120805.tar.gz MD5: bbbb31b50ca7615a95cf35e5a319c8db
tomoyo-tools-2.5.0-20120805.tar.gz MD5: cccc7cb7f9492dc53063065f7ccf7b21
caitsith-patch-0.1-20120802.tar.gz MD5: 7777d47f7ead4a4c3d44c9b6f5887025

Regards.
Tetsuo Handa
2013-10-20 07:48:08 UTC
Permalink
Raw Message
Hello.

ccs-patch-1.8.3 added support for CentOS 5.10, Ubuntu 13.10 and Linux 3.12-rc5.
A build script for Debian Wheezy was also added and binary repository (686-pae
flavour) for Debian Wheezy is ready.

Please let me know if you found any problems.

ccs-patch-1.6.9-20131019.tar.gz MD5: cccc70d7094fbafe7f8d71be35dd64bb
ccs-patch-1.7.3-20131019.tar.gz MD5: 7777b47a37ac46717566e20ba92ef8fd
ccs-patch-1.8.3-20131019.tar.gz MD5: 999985f2487421a6eb4fab77482b0493


TOMOYO 2.2 is available in CentOS+ kernels. Although TOMOYO is not the culprit
because the problem happens when he uses SELinux, I found a report that a
problem started to occur with 2.6.32-358.18.1.el6.centos.plus.x86_64 and later
kernels when using as a virtualization server. Please let him know if you
encountered the same problem.
https://www.centos.org/modules/newbb/viewtopic.php?topic_id=44594&forum=56


Regards.

Loading...